AWS Outage
Incident Report for Freshpaint
Resolved
AWS has declared the incident to be resolved. We've verified that data collection, event delivery, and the Freshpaint app are all fully recovered.
Posted Sep 28, 2022 - 21:30 UTC
Monitoring
We're seeing improvements in event delivery from Freshpaint servers and the Freshpaint app. We're monitoring improvements and will notify on full recovery.
Posted Sep 28, 2022 - 20:56 UTC
Update
We're seeing improvement in event delivery and we expect this to continue to improve over time.
Posted Sep 28, 2022 - 19:53 UTC
Update
We've moved data collection to an alternate region. Data collection is fully restored for most customers.

We are still experiencing delays in event delivery to destinations from Freshpaint servers, and access to the Freshpaint app is impacted.
Posted Sep 28, 2022 - 19:21 UTC
Identified
We’re working on restoring data collection by falling back to an alternate region.
Posted Sep 28, 2022 - 18:00 UTC
Investigating
There is an ongoing degradation of service in AWS us-west-2 region. This is affecting Freshpaint data collection, event delivery to destinations from Freshpaint servers, as well as access to the Freshpaint app’s UI.

We’re working on restoring data collection by falling back to an alternate region.
Posted Sep 28, 2022 - 17:53 UTC
This incident affected: Data Collection, Destinations, and Freshpaint UI.