Freshpaint - Degraded Google Ads Call Conversion Tracking – Incident details

Degraded Google Ads Call Conversion Tracking

Resolved
Partial outage 5 %
Started 8 days agoLasted about 2 hours

Affected

Data Collection

Partial outage from 9:44 PM to 11:14 PM

Updates
  • Resolved
    Resolved

    We have taken steps to mitigate the incident and expect service to be restored.

  • Update
    Update

    We have taken steps to attempt to restore service, but it is not yet restored.

    We are still working to determine the magnitude of the impact.

  • Identified
    Identified

    We are currently investigating degraded google ads call conversion tracking. This affects customers who are using freshpaint's proxy to request replacement phone numbers from google.

    We are working to quickly restore service and determine the magnitude of the impact.