Freshpaint - Data Warehouse Syncing Delayed – Incident details

Data Warehouse Syncing Delayed

Resolved
Degraded performance
Started 6 days agoLasted 3 days

Affected

Warehouses

Degraded performance from 9:00 PM to 9:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We're experiencing delays with data warehouse syncs. There is no risk of data loss, only temporary delays. We're working on implementing a fix.