Event Library crashes when selecting SQL libraries
Incident Report for Freshpaint
Resolved
This incident has been resolved.
Posted May 01, 2024 - 00:59 UTC
Update
Incident is resolved.
Posted May 01, 2024 - 00:58 UTC
Identified
The issue is only caused when choosing to edit SQL events. Our engineers are able to reproduce the error locally and are working on a fix.
Posted Apr 30, 2024 - 20:18 UTC
This incident affected: Freshpaint UI.