Temporary Ingestion Latency
Incident Report for Freshpaint
Resolved
This incident has been resolved.
Posted Mar 30, 2022 - 20:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2022 - 19:09 UTC
Identified
We are experiencing temporary latency of our event ingestion. We have identified the cause and are working on a fix
Posted Mar 30, 2022 - 17:36 UTC
This incident affected: Data Collection.