Issue navigating in the administrative console
Incident Report for Freshpaint
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 21:04 UTC
Identified
We noticed an issue where users are unable to navigate to pages in our platform's administrative console. We have identified a fix and are deploying it now.
Posted Mar 13, 2024 - 20:13 UTC
This incident affected: Freshpaint UI.