Warehouse sync dashboard incorrectly showing delayed syncs
Incident Report for Freshpaint
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 18:31 UTC
Investigating
The Warehouse dashboard currently shows that syncs are delayed by ~5 days even when syncs are up-to-date. The team is investigating.

Actual warehouse syncs are unaffected.
Posted Feb 14, 2022 - 17:27 UTC
This incident affected: Freshpaint UI.