Freshpaint - Increased Error Rates/Delays in Destination Sending – Incident details

Video Proxy experiencing partial outage

Increased Error Rates/Delays in Destination Sending

Resolved
Degraded performance
Started 27 days agoLasted about 1 hour

Affected

Destinations

Degraded performance from 5:27 PM to 6:01 PM, Operational from 6:01 PM to 6:29 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.