Freshpaint - Elevated error rates sending to destinations – Incident details

Elevated error rates sending to destinations

Resolved
Partial outage
Started 2 months agoLasted 1 day

Affected

Destinations

Partial outage from 2:12 AM to 7:02 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Error rates for several destinations have climbed. The team identified an issue with our ingestion and mitigated the issue.