Freshpaint - YouTube videos are not loading for all customers – Incident details

YouTube videos are not loading for all customers

Resolved
Degraded performance
Started 8 days agoLasted about 5 hours

Affected

Embedded Video

Degraded performance from 10:30 PM to 10:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified a fix and are rolling that out. Some users may see videos working immediately, while others may see it shortly.

  • Investigating
    Update

    While we've made some progress, we are continuing to investigate the issue.

  • Investigating
    Update

    We have several leads that we're looking at, but no certainly identified cause yet. The team is continuing to investigate.

  • Investigating
    Investigating
    We are currently investigating this incident.