Freshpaint - Issues with Login to Freshpaint Management UI – Incident details
All systems operational
Issues with Login to Freshpaint Management UI
Resolved
Partial outage 30 %
Started about 2 months agoLasted about 3 hours
Affected
Freshpaint UI
Partial outage from 6:26 PM to 9:29 PM
Updates
Resolved
Resolved
Firebase has reported that all affected services are now operating normally. If you continue to experience any issues with login, please contact Freshpaint Support.
Monitoring
Monitoring
Login is impacted by an upstream issue with Firebase, our authentication provider. We have reports that login is working for many customers again. We are monitoring and will provide further updates as we receive them from Firebase.
Investigating
Investigating
We are aware of an issue affecting the ability to log into the Freshpaint web management UI and are actively investigating. Delivery of events to integrations and all other features continue to function without issue.