Freshpaint - YouTube videos are failing to load via the proxy – Incident details

YouTube videos are failing to load via the proxy

Resolved
Major outage
Started 3 months agoLasted about 2 months

Affected

Video Proxy

Degraded performance from 6:04 AM to 7:36 PM, Major outage from 7:36 PM to 3:49 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The YouTube proxy seems to be working and we are monitoring the service.

  • Update
    Update

    Some YouTube videos are failing to load via the Freshpaint Video Proxy. We are investigating the incident.

  • Investigating
    Investigating

    We are experiencing an uptick in error responses from YouTube. Videos are loading, but are slow to load.