Freshpaint - app.freshpaint.io is not loading – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
app.freshpaint.io is not loading
Resolved
Major outage
Started 6 months ago
Lasted 25 minutes
Affected
Freshpaint UI
Major outage from 3:23 PM to 3:48 PM
Updates
Resolved
May 20, 2024 at 3:48 PM
Resolved
May 20, 2024 at 3:48 PM
This incident has been resolved.
Investigating
May 20, 2024 at 3:23 PM
Investigating
May 20, 2024 at 3:23 PM
We are currently investigating this incident.