Freshpaint - Conversions are not appearing on Google Ads for some customers – Incident details

Conversions are not appearing on Google Ads for some customers

Resolved
Partial outage
Started 12 days agoLasted about 1 hour

Affected

Destinations

Partial outage from 9:16 PM to 10:04 PM

Updates
  • Resolved
    Resolved

    We have identified a fix and rolled it out. Google Ads destinations should now be working normally for all customers. Please notify us if you have any other issues.

  • Investigating
    Investigating

    Some customers using the Google Ads destination have reported issues with their conversions being reported on Google Ads. This only impacts customers using the Google Ads proxy destination and not customers directly using the Google Ads Conversions API. We are currently investigating this issue and will provide an update when we know more.