Freshpaint - YouTube videos are not loading – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
YouTube videos are not loading
Resolved
Partial outage
Started 3 months ago
Lasted 28 minutes
Affected
Video Proxy
Partial outage from 7:02 PM to 7:30 PM
Updates
Resolved
August 14, 2024 at 7:30 PM
Resolved
August 14, 2024 at 7:30 PM
This incident has been resolved.
Investigating
August 14, 2024 at 7:02 PM
Investigating
August 14, 2024 at 7:02 PM
We are currently investigating this incident.