Freshpaint - Elevated error rates for YouTube videos – Incident details

Elevated error rates for YouTube videos

Resolved
Partial outage
Started about 2 months agoLasted about 2 hours

Affected

Embedded Video

Degraded performance from 7:35 PM to 9:13 PM

Updates
  • Resolved
    Resolved

    The elevated rate of failures for the YouTube proxy should now be resolved for all customers.

  • Investigating
    Update

    We have scaled our services, which has partially reduced the error rate. We continue to see more errors than typical for the YouTube video proxy. We are actively investigating the root cause of the incident.

  • Investigating
    Investigating
    We are currently investigating this incident.