Freshpaint - Intermittent failures for YouTube video proxy – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Intermittent failures for YouTube video proxy
Resolved
Partial outage
Started 6 months ago
Lasted about 1 hour
Affected
Video Proxy
Partial outage from 4:21 PM to 5:18 PM
Updates
Resolved
May 30, 2024 at 5:18 PM
Resolved
May 30, 2024 at 5:18 PM
This incident has been resolved.
Investigating
May 30, 2024 at 4:21 PM
Investigating
May 30, 2024 at 4:21 PM
We are currently investigating this incident.