Freshpaint - Some videos failed to load – Incident details

Some videos failed to load

Resolved
Partial outage
Started about 1 month agoLasted about 11 hours

Affected

Video Hosting

Partial outage from 5:00 AM to 4:15 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    On Monday evening, we deployed a change to our video infrastructure to enable better availability of metadata on videos. This change contained an error which did not immediately surface due to caching. As caches timed out, some videos experienced issues loading on Tuesday morning. The issue was resolved shortly after we detected it.